subreal logo
.:main--system requirements--beta testers--support--development--info--press:.

system requirements
the following platforms are supported:
-- linux (x86, ppc, sparc)
-- mac os
-- mac os x
-- windows 95/98/nt/2000

additional requirements:

server (if networked):
-- internet connection
-- not behind a firewall (or a tunnel set up by firewall administrator for subreal)

-- opengl installed (opengl-compatible 3d accellerator card recommended)
-- glut installed (usually included with opengl)

client (if networked):
-- internet connection

Getting required system software:
-- download mac os opengl from apple's opengl site
-- download windows opengl using glsetup